APCD(8) OpenBSD System Manager's Manual APCD(8)
apcd - APC SmartUPS daemon
apcd [-dhv] [-c configfile]
apcd is a daemon to monitor an APC SmartUPS device. It allows to execute
traps when a specific UPS condition has been reached. The configuration
file should be self explaining and can be reloaded by sending a SIGHUP
signal to the process.
-d Enable debug mode. Don't daemonize.
-h Prints short listing of apcd options.
-v Prints version.
/usr/local/sbin/apcd APC daemon
/etc/apcd.conf configuration file
OpenBSD 4.7 July 29, 2009 OpenBSD 4.7